Unitrends has released patches for ShellShock Bash Vulnerability for Version 6.x and 8.x

Read more about the software bug here

Here is the link to the 6.x Patch:

http://60bf65c55307ef77a225-4f6545ce6981f8c926da9e81891d6106.r70.cf2.rackcdn.com/phdvb_bash_patch.zip

How to patch version 8

To upgrade version 8.x you need to:

Login to the VBA VM Console
Choose Command Shell option:

Type the following commands:

sudo apt-get update
then
sudo apt-get install -y bash

Note: The fix will be included in version 8.0.3

Joomla3 Appliance - Powered by TurnKey Linux